Could I help you?
Reduced price! BS 10/30237370 DC View larger

BS 10/30237370 DC

M00000846

New product

BS 10/30237370 DC BS ISO/IEC 29341-17-1. Information technology. UPnP device architecture. Part 17-1. Quality of service device control protocol. Level 3. Quality of service architecture

standard by BSI Group, 10/27/2010

More details

In stock

$63.00

-58%

$150.00

More info

Full Description



Cross References:
IEEE 802.1D:2004
IETF RFC 2474:1998
RFC 3339:2002
RFC 3927:2005


All current amendments available at time of purchase are included with the purchase of this document.