Could I help you?
Reduced price! BS 12/30255296 DC View larger

BS 12/30255296 DC

M00018885

New product

BS 12/30255296 DC BS EN 14890-2. Application Interface for smart cards used as Secure Signature Creation Devices. Part 2. Additional Services

standard by BSI Group, 03/12/2012

More details

In stock

$63.00

-58%

$150.00

More info

Full Description



Cross References:
ISO/IEC 7816-4:2005
ISO/IEC 7816-8:2004
ISO/IEC 7816-9:2004
ISO/IEC 9796-2:2010
ISO/IEC 15946-5:2009
EU Directive 1999/93/EC
RFC 1510:1993
ITU-T X.509
ISO 9594-8
IETF RFC 2631
IETF RFC 5753:1998
RFC 2631:1999
ISO/IEC 15408:1999


All current amendments available at time of purchase are included with the purchase of this document.