Could I help you?
Reduced price! BS 12/30265792 DC View larger

BS 12/30265792 DC

M00017960

New product

BS 12/30265792 DC BS EN 14908-4. Open Data Communication in Building Automation, Controls and Building Management. Control Network Protocol. Part 4. IP Communication

standard by BSI Group, 10/16/2012

More details

In stock

$63.00

-58%

$150.00

More info

Full Description



Cross References:
FprEN 14908-1:2012
ISO/IEC 9594
RFC 768
RFC 791
RFC 793
RFC 951
RFC 1112
RFC 1305
RFC 1321
RFC 2131
RFC 2030
EIA/CEA-852


All current amendments available at time of purchase are included with the purchase of this document.