Could I help you?
Reduced price! BS 12/30254057 DC View larger

BS 12/30254057 DC

M00017781

New product

BS 12/30254057 DC BS ISO/IEC 24752-2. Information technology. User interfaces. Universal remote console. Part 2. User interface socket description

standard by BSI Group, 11/14/2012

More details

In stock

$63.00

-58%

$150.00

More info

Full Description



Cross References:
ISO/IEC 24752-1
ISO/IEC 10646:2011
ISO/IEC 14977:1996
ISO 15836:2009
DCMI Metadata Terms
IETF RFC 2046
IETF RFC 3023
IETF RFC 3986
ISO/IEC 24752-4
ISO/IEC 24752-5
ISO/IEC 24752-6


All current amendments available at time of purchase are included with the purchase of this document.